Difference between revisions of "MLA150 - Troubleshooting"

From UCSB Nanofab Wiki
Jump to navigation Jump to search
m (→‎Workaround: link to reboot prcedure)
(→‎Unexpected Behavior: moved to top. Added Reconverting CAD file.)
 
(7 intermediate revisions by the same user not shown)
Line 5: Line 5:
 
__TOC__
 
__TOC__
  
== Known Bugs & Workarounds ==
+
==Known Bugs & Workarounds==
  
=== Stage not centered during Substrate Load ===
+
=== Unexpected Behavior ===
When the system moves the stage to place your sample under the lens, the center of the stage is not under the lens!
+
 
 +
* If the software is acting unusual (eg. black screen), or stage is moving to an incorrect location, or ''Convert'' software unable to launch, it could be due to the computer running out of RAM memory. 
 +
 
 +
** A computer restart typically resolves this.  Run the [[MLA150 - Troubleshooting#Rebooting the Computer|'''restart procedure''']] further down this page to resolve.
 +
 
 +
* If you're seeing unexpected stopping of the exposure, either right at the beginning of the exposure, or in the middle (after clicking ''[Start Exposure]''), then the Design file may have become corrupted. 
 +
 
 +
** Re-import your original GDS/BMP/DXF file in the ''[Convert Design]'' screen to try to resolve this.
 +
 
 +
===Stage not centered during [Substrate Load]===
 +
When the system moves the stage to place your sample under the lens, the center of the stage is '''not under the lens!'''
  
 
'''<u>''WARNING''</u>''': '''''Do NOT continue''''' if this occurs - there is significant danger of crashing the lens into a sample.   
 
'''<u>''WARNING''</u>''': '''''Do NOT continue''''' if this occurs - there is significant danger of crashing the lens into a sample.   
* '''''Cancel''''' the substrate load process.
 
  
==== Workaround ====
+
*'''''Cancel''''' the substrate load process.
In the software Menu, choose '''Tools > Initialize Stage''', then retry your Job.
+
 
 +
====Workaround====
 +
 
 +
*In the software Menu, choose '''Tools > Initialize Stage''', then retry your Job.
 +
*If that does not solve the problem, please [[MLA150 - Troubleshooting#Rebooting the Computer|'''reboot the computer (instructions below)''']], which will also reinitialize all motor controllers.
  
If that does not solve the problem, please [[MLA150 - Troubleshooting#Rebooting the Computer|'''reboot the computer (instructions below)''']], which will also reinitialize all motor controllers.
+
Note: if you chose a “Small” substrate template, the system always moves the sample under the '''overview camera''' at first, which is the the Left of the main write head. You’ll see the yellow microscope illumination around your sample. This is normal behavior.
  
=== Exposure Logs / Reports ===
+
===Exposure Logs / Reports===
You can find a detailed log file of each exposure in the folder <code>C:\HIMT\LogFiles\ExposureLogs</code>. At the end of this file you can find final statistics from Field (Local) Alignment.  You can copy the appropriate log file into your Nanofiles user folder to make it accessible via FTP. 
 
  
If you run into an unusual error, please let us know the Job Name, so that we can locate this log file if needed.
+
*You can find a detailed log file of each exposure in the folder <code>C:\HIMT\LogFiles\ExposureLogs</code>. At the end of this file you can find final statistics from Field (Local) Alignment.  You can copy the appropriate log file into your Nanofiles user folder to make it accessible via FTP.
 +
*If you run into an unusual error, please let us know the Job Name, so that we can locate this log file if needed.
  
=== Defocus: unable to enter ±25 full range ===
+
===Defocus: unable to enter ±25 full range===
 
In the <u>Setup</u> screen, Editors for Resist or Series templates, you are limited to only ±10 defocus, even though the system is capable of ±25.
 
In the <u>Setup</u> screen, Editors for Resist or Series templates, you are limited to only ±10 defocus, even though the system is capable of ±25.
  
==== Workaround ====
+
====Workaround====
# During Job <u>Setup</u>, Make sure you choose one of the staff-made <u>Resist</u> templates, which enable the ''extended defocus'' software option.
+
 
# In the <u>Exposure</u> screen - after wafer load etc. - you may still edit the defocus range, and in this screen you are able to type in the full range ±25.  For a Series exposure (focus-exposure matrix, FEM), you can choose the "_Manual" template during <u>Setup</u>, and on the <u>Expose</u> screen you can edit the Series array to your needs with full defocus range.
+
#During Job <u>Setup</u>, Make sure you choose one of the staff-made <u>Resist</u> templates, which enable the ''extended defocus'' software option.  When in doubt, just choose "'''''_General-Focus'''''".  User-made Resist templates usually won't have the setting correctly applied, unless they copied a Staff resist.
 +
#In the <u>Exposure</u> screen - after wafer load etc. - you may still edit the defocus range, and in this screen you are able to type in the full range ±25.  For a Series exposure (focus-exposure matrix, FEM), you can choose the "_Manual" template during <u>Setup</u>, and on the <u>Expose</u> screen you can edit the Series array to your needs with full defocus range.
 +
 
 +
===Aligning to a quarter-wafer===
 +
For alignment of your die to a quarter-wafer, one accurate method for accounting for both rotation and die placement is to
  
=== Unexpected Behavior ===
+
use 2nd Layer / Manual Alignment with 2 coordinates to align to the wafer's flat edge. 
If the software is acting unusual (eg. black screen), or stage is moving to an incorrect location, or ''Convert'' software unable to launch, it could be due to the computer running out of RAM memory. A computer restart typically resolves thisRun the [[MLA150 - Troubleshooting#Rebooting the Computer|'''restart procedure''']] further down this page to resolve.
+
[[File:MLA Quarter-Wafer Alignment.jpg|alt=schematic of aligning to a quarter-wafer, using manual alignment|thumb|Using Manual Alignment to align your CAD file to a quarter-wafer.|none|500x500px]]
 +
Detailed procedure is as follows:
 +
 
 +
#'''Set up your''' '''CAD file''' with a mock-up of the quarter wafer on a construction Layer, and align your die (on a production Layer) to this.  The quarter-wafer should have a ''flat'' edge "down" (negative Y).
 +
#Make sure the '''Origin (0,0)''' of your CAD file is in a uniform region of your quarter wafer- ie. ''not'' on the edge/edge-bead/non-uniform photoresist.
 +
#Determine '''coordinates''' to two points along the the Bottom edge of the quarter-wafer.
 +
#On the MLA, use '''"2nd layer" exposure''', enabling alignment.
 +
#Use the '''"Rectangular" substrate template''' (Usually "'''''_Rectangular_OptAF'''''")
 +
#'''Load''' your quarter-wafer according to your CAD file, with a flat-edge "down" (–Y).
 +
#Type in the '''two''' '''coordinates''' to the pretend alignment marks along the wafer bottom.
 +
#On the '''[Alignment]''' screen, click '''[Move to First Mark]'''
 +
#If you need to move the stage to see the wafer edge, move ''only'' in Y (up/down), don't move left/right.  If you make a mistake, click '''[Move to First Mark]''' again.
 +
#Change the Alignment dropdown list from "CrossAlignment" --> "'''Manual'''"
 +
#Choose '''High''' or '''Low''' magnification on the microscope. (High will be more accurate.)
 +
#Click '''[Measure]''', and the system will ask you to click on the alignment mark on the video window.
 +
#'''Click on the wafer edge''', but directly above/below the screen's central crosshair - so we're only correcting the Y-coordinateThe mouse crosshair's Y-axis should line up with the screen's central crosshair.
 +
#Click '''[Accept]''', and the system will move to the 2nd mark coordinate.
 +
#'''Repeat''' with the second location on the wafer edge, correcting only the Y-position.
 +
#On the '''[Exposure]''' screen, '''Disable''' "Scaling" and "Shearing", and '''Enable "Rotation"'''.  The CAD file's origin should be accurately placed in the center of the schematic, and aligned to the wafer edge.
 +
#Proceed with exposure as normal (setting Dose/Defocus and [Expose]).
 +
 
 +
===Convert software is unable to launch===
  
=== Convert software is unable to launch ===
+
#Check whether the XWindows software is available in the Windows Start bar - sometimes the window lands behind the MLAMenu software.
# Check whether the XWindows software is available in the Windows Start bar - sometimes the window lands behind the MLAMenu software.
+
#If an error window is indicating some error with launching convert, then perform the [[MLA150 - Troubleshooting#Rebooting the Computer|'''computer reboot procedure''']] below.
# If an error window is indicating some error with launching convert, then perform the [[MLA150 - Troubleshooting#Rebooting the Computer|'''computer reboot procedure''']] below.
 
  
=== Out Of Focus Exposures ===
+
===Out Of Focus Exposures===
 
After developing, you find that some of all of your pattern is extremely out of focus.  Small features (less than ~20µm) don't show up at all, and large features are extremely rounded, often with rainbows at the PR edges indicating extremely slanted photoresist.
 
After developing, you find that some of all of your pattern is extremely out of focus.  Small features (less than ~20µm) don't show up at all, and large features are extremely rounded, often with rainbows at the PR edges indicating extremely slanted photoresist.
  
==== Causes ====
+
====Causes====
 
There are multiple possible causes for this issue:, all of which have to do with the Optical Autofocus' confocal surface detection:
 
There are multiple possible causes for this issue:, all of which have to do with the Optical Autofocus' confocal surface detection:
# The Optical AutoFocus laser is starting the write on an extremely non-uniform part of the photoresist spin (eg. corner of quarter-wafer), which causes it to drive out of focus before the write starts.
 
# Very dark (low reflection) areas of the wafer can also cause the OptAF surface detection to lose signal, and lose the feedback signal needed to maintain focus during a write.
 
  
==== Solutions for small substrates ====
+
#The Optical AutoFocus laser is starting the write on an extremely non-uniform part of the photoresist spin (eg. corner of quarter-wafer), which causes it to drive out of focus before the write starts.
 +
#Very dark (low reflection) areas of the wafer can also cause the OptAF surface detection to lose signal, and lose the feedback signal needed to maintain focus during a write.
 +
 
 +
====Solutions for small substrates====
 
For Samples that are less than ~1 or 2 inches:  
 
For Samples that are less than ~1 or 2 inches:  
* Make sure the ORIGIN (0,0) coordinate of your CAD file is placed in a relatively uniform area of your sample.  Do not place the Origin at the corner or on PR edge-bead, as the Optical AF laser will do an initial measurement at this location.
 
* Remove thick photoresist edge-bead prior to exposure (eg. with razor blade, or a little EBR100 on a cotton swab).
 
  
==== Solution for 3-4 inch wafers ====
+
*Make sure the ORIGIN (0,0) coordinate of your CAD file is placed in a relatively uniform area of your sampleDo not place the Origin at the corner or on PR edge-bead, as the Optical AF laser will do an initial measurement at this location.
* For large substrates, switching to Pneumatic Autofocus works wellPneuAF causes a few-mm of edge-bead area to expose out-of-focus, which is acceptable for full-wafers, but often too large exclusion for smaller samples.
+
*Remove thick photoresist edge-bead prior to exposure (eg. with razor blade, or a little EBR100 on a cotton swab).
* Contact the supervisor for info on switching to Pneumatic AF. <u>'''Do NOT use PneuAF without first asking Staff!'''</u>  There is significant <u>'''crash'''</u> potential if performed incorrectly.
 
* PneuAF will usually have a slightly different defocus offset compared to OptAF. You should run a new FEM/Series with PneAF.
 
  
=== Focus Depth Motor Not Initialized ===
+
====Solution for 3-4 inch wafers====
 +
 
 +
*For large substrates, switching to Pneumatic Autofocus works well (although focus may drift over the course of ~1 year).  PneuAF causes a few-mm of edge-bead area to expose out-of-focus, which is acceptable for full-wafers, but often too large exclusion for smaller samples.
 +
*Contact the supervisor for info on switching to Pneumatic AF. <u>'''Do NOT use PneuAF without first asking Staff!'''</u>  There is significant <u>'''crash'''</u> potential if performed incorrectly.
 +
*PneuAF will usually have a slightly different defocus offset compared to OptAF.  You should run a new FEM/Series with PneAF.
 +
 
 +
===Focus Depth Motor Not Initialized===
 
After an exposure has been initiated, but before exposure has actually begun, you get an error window stating the the "Focal Depth Motor is not initialized."
 
After an exposure has been initiated, but before exposure has actually begun, you get an error window stating the the "Focal Depth Motor is not initialized."
  
==== Notify staff ====
+
====Notify staff====
 
We can reinitialize that motor remotely, which will allow you to start your exposure.
 
We can reinitialize that motor remotely, which will allow you to start your exposure.
  
=== Nanofiles folder not showing up on SFTP ===
+
===Nanofiles folder not showing up on SFTP===
 
'''Problem:''' When you log into the Nanofiles FTP server, you don't see an "MLA_Heidelberg" folder to upload your CAD files.
 
'''Problem:''' When you log into the Nanofiles FTP server, you don't see an "MLA_Heidelberg" folder to upload your CAD files.
  
Line 70: Line 110:
 
You can find more troubleshooting info about the Nanofiles FTP at the corresponding [[Frequently Asked Questions#How do I get my files from the NanoFab computers.3F|Frequently Asked Questions section]].
 
You can find more troubleshooting info about the Nanofiles FTP at the corresponding [[Frequently Asked Questions#How do I get my files from the NanoFab computers.3F|Frequently Asked Questions section]].
  
== Rebooting the Computer ==
+
==Rebooting the Computer==
Restarting the computer can resolve errors due to the system running out of memory (RAM), and also force the reinitialization & homing of motors.
+
Restarting the computer can resolve errors due to the system running out of memory (RAM), force the reinitialization & homing of motors, and reinitialize the ''convert'' virtual machine.
 +
 
 +
====Restart Procedure====
 +
 
 +
*In the MLAMenu (main) software, go to File > Exit.
 +
**It takes a minute or so to close everything. It will also close the camera viewer (SharkVision).
 +
*Reboot the computer via Windows Start > Power > Restart
 +
**It takes a few mins for the computer to reboot.
 +
*On the Windows login screen (Looks like "Heidelberg instruments" background), start typing to log in.  Login info is written at the computer.
 +
*After logging back in, wait ~1 min until the 2 icons appear next to the Time in the start bar. (SiiPlus and XMing)
 +
*Then launch MLAMenu.exe, wait ~1 min until it has completed initializing.
 +
*Make sure the "Hardware" section of the software shows all components as "OK" or "Initialized"
  
==== Restart Procedure ====
 
* In the MLAMenu (main) software, go to File > Exit.
 
** It takes a minute or so to close everything. It will also close the camera viewer (SharkVision).
 
* Reboot the computer via Windows Start > Power > Restart
 
** It takes a few mins for the computer to reboot.
 
* On the Windows login screen (Looks like "Heidelberg instruments" background), start typing to log in.  Login info is written at the computer.
 
* After logging back in, wait ~1 min until the 2 icons appear next to the Time in the start bar. (SiiPlus and XMing)
 
* Then launch MLAMenu.exe, wait ~1 min until it has completed initializing.
 
* Make sure the "Hardware" section of the software shows all components as "OK" or "Initialized"
 
 
System is ready to run exposure jobs.
 
System is ready to run exposure jobs.

Latest revision as of 07:58, 1 November 2021

Look below for the issue you're experiencing, to see if we have a workaround or solution.

Make sure you record your problem and solution in the log book! This is very important for allowing us to improve system stability and make repairs.

Known Bugs & Workarounds

Unexpected Behavior

  • If the software is acting unusual (eg. black screen), or stage is moving to an incorrect location, or Convert software unable to launch, it could be due to the computer running out of RAM memory.
    • A computer restart typically resolves this. Run the restart procedure further down this page to resolve.
  • If you're seeing unexpected stopping of the exposure, either right at the beginning of the exposure, or in the middle (after clicking [Start Exposure]), then the Design file may have become corrupted.
    • Re-import your original GDS/BMP/DXF file in the [Convert Design] screen to try to resolve this.

Stage not centered during [Substrate Load]

When the system moves the stage to place your sample under the lens, the center of the stage is not under the lens!

WARNING: Do NOT continue if this occurs - there is significant danger of crashing the lens into a sample.

  • Cancel the substrate load process.

Workaround

  • In the software Menu, choose Tools > Initialize Stage, then retry your Job.
  • If that does not solve the problem, please reboot the computer (instructions below), which will also reinitialize all motor controllers.

Note: if you chose a “Small” substrate template, the system always moves the sample under the overview camera at first, which is the the Left of the main write head. You’ll see the yellow microscope illumination around your sample. This is normal behavior.

Exposure Logs / Reports

  • You can find a detailed log file of each exposure in the folder C:\HIMT\LogFiles\ExposureLogs. At the end of this file you can find final statistics from Field (Local) Alignment. You can copy the appropriate log file into your Nanofiles user folder to make it accessible via FTP.
  • If you run into an unusual error, please let us know the Job Name, so that we can locate this log file if needed.

Defocus: unable to enter ±25 full range

In the Setup screen, Editors for Resist or Series templates, you are limited to only ±10 defocus, even though the system is capable of ±25.

Workaround

  1. During Job Setup, Make sure you choose one of the staff-made Resist templates, which enable the extended defocus software option. When in doubt, just choose "_General-Focus". User-made Resist templates usually won't have the setting correctly applied, unless they copied a Staff resist.
  2. In the Exposure screen - after wafer load etc. - you may still edit the defocus range, and in this screen you are able to type in the full range ±25. For a Series exposure (focus-exposure matrix, FEM), you can choose the "_Manual" template during Setup, and on the Expose screen you can edit the Series array to your needs with full defocus range.

Aligning to a quarter-wafer

For alignment of your die to a quarter-wafer, one accurate method for accounting for both rotation and die placement is to

use 2nd Layer / Manual Alignment with 2 coordinates to align to the wafer's flat edge.

schematic of aligning to a quarter-wafer, using manual alignment
Using Manual Alignment to align your CAD file to a quarter-wafer.

Detailed procedure is as follows:

  1. Set up your CAD file with a mock-up of the quarter wafer on a construction Layer, and align your die (on a production Layer) to this. The quarter-wafer should have a flat edge "down" (negative Y).
  2. Make sure the Origin (0,0) of your CAD file is in a uniform region of your quarter wafer- ie. not on the edge/edge-bead/non-uniform photoresist.
  3. Determine coordinates to two points along the the Bottom edge of the quarter-wafer.
  4. On the MLA, use "2nd layer" exposure, enabling alignment.
  5. Use the "Rectangular" substrate template (Usually "_Rectangular_OptAF")
  6. Load your quarter-wafer according to your CAD file, with a flat-edge "down" (–Y).
  7. Type in the two coordinates to the pretend alignment marks along the wafer bottom.
  8. On the [Alignment] screen, click [Move to First Mark]
  9. If you need to move the stage to see the wafer edge, move only in Y (up/down), don't move left/right. If you make a mistake, click [Move to First Mark] again.
  10. Change the Alignment dropdown list from "CrossAlignment" --> "Manual"
  11. Choose High or Low magnification on the microscope. (High will be more accurate.)
  12. Click [Measure], and the system will ask you to click on the alignment mark on the video window.
  13. Click on the wafer edge, but directly above/below the screen's central crosshair - so we're only correcting the Y-coordinate. The mouse crosshair's Y-axis should line up with the screen's central crosshair.
  14. Click [Accept], and the system will move to the 2nd mark coordinate.
  15. Repeat with the second location on the wafer edge, correcting only the Y-position.
  16. On the [Exposure] screen, Disable "Scaling" and "Shearing", and Enable "Rotation". The CAD file's origin should be accurately placed in the center of the schematic, and aligned to the wafer edge.
  17. Proceed with exposure as normal (setting Dose/Defocus and [Expose]).

Convert software is unable to launch

  1. Check whether the XWindows software is available in the Windows Start bar - sometimes the window lands behind the MLAMenu software.
  2. If an error window is indicating some error with launching convert, then perform the computer reboot procedure below.

Out Of Focus Exposures

After developing, you find that some of all of your pattern is extremely out of focus. Small features (less than ~20µm) don't show up at all, and large features are extremely rounded, often with rainbows at the PR edges indicating extremely slanted photoresist.

Causes

There are multiple possible causes for this issue:, all of which have to do with the Optical Autofocus' confocal surface detection:

  1. The Optical AutoFocus laser is starting the write on an extremely non-uniform part of the photoresist spin (eg. corner of quarter-wafer), which causes it to drive out of focus before the write starts.
  2. Very dark (low reflection) areas of the wafer can also cause the OptAF surface detection to lose signal, and lose the feedback signal needed to maintain focus during a write.

Solutions for small substrates

For Samples that are less than ~1 or 2 inches:

  • Make sure the ORIGIN (0,0) coordinate of your CAD file is placed in a relatively uniform area of your sample. Do not place the Origin at the corner or on PR edge-bead, as the Optical AF laser will do an initial measurement at this location.
  • Remove thick photoresist edge-bead prior to exposure (eg. with razor blade, or a little EBR100 on a cotton swab).

Solution for 3-4 inch wafers

  • For large substrates, switching to Pneumatic Autofocus works well (although focus may drift over the course of ~1 year). PneuAF causes a few-mm of edge-bead area to expose out-of-focus, which is acceptable for full-wafers, but often too large exclusion for smaller samples.
  • Contact the supervisor for info on switching to Pneumatic AF. Do NOT use PneuAF without first asking Staff! There is significant crash potential if performed incorrectly.
  • PneuAF will usually have a slightly different defocus offset compared to OptAF. You should run a new FEM/Series with PneAF.

Focus Depth Motor Not Initialized

After an exposure has been initiated, but before exposure has actually begun, you get an error window stating the the "Focal Depth Motor is not initialized."

Notify staff

We can reinitialize that motor remotely, which will allow you to start your exposure.

Nanofiles folder not showing up on SFTP

Problem: When you log into the Nanofiles FTP server, you don't see an "MLA_Heidelberg" folder to upload your CAD files.

Reason: After your user's folder is created in the Users_Nanofiles folder on the MLA computer, our FTP server only creates the corresponding folder on the Nanofiles FTP site once per day around 00:00 midnight.

Wait until the next morning and your folder should be available. If you need immediate access, please email the tool supervisors, and one of us can upload your file into our Staff folder on the tool.

You can find more troubleshooting info about the Nanofiles FTP at the corresponding Frequently Asked Questions section.

Rebooting the Computer

Restarting the computer can resolve errors due to the system running out of memory (RAM), force the reinitialization & homing of motors, and reinitialize the convert virtual machine.

Restart Procedure

  • In the MLAMenu (main) software, go to File > Exit.
    • It takes a minute or so to close everything. It will also close the camera viewer (SharkVision).
  • Reboot the computer via Windows Start > Power > Restart
    • It takes a few mins for the computer to reboot.
  • On the Windows login screen (Looks like "Heidelberg instruments" background), start typing to log in. Login info is written at the computer.
  • After logging back in, wait ~1 min until the 2 icons appear next to the Time in the start bar. (SiiPlus and XMing)
  • Then launch MLAMenu.exe, wait ~1 min until it has completed initializing.
  • Make sure the "Hardware" section of the software shows all components as "OK" or "Initialized"

System is ready to run exposure jobs.