ASML 5500: Choose Marks for Prealignment

From UCSB Nanofab Wiki
Jump to: navigation, search

How to edit your job and choose which alignment marks the system will use for optical prealignment, performed on the P-Chuck (before wafer is moved to the exposure E-Chuck).

  1. Edit your job with Modify Job
  2. Go to Layer Layout > Process Data
  3. Use Layer: (Prev) / (Next) to select the layer you need to change alignment marks for
  4. Under Prealignment Mode: Selection: Mark 1___ & Mark 2___ choose the alignment marks to align to, and use a microscope to make sure these alignment marks are (a) present on your wafer and (b) look ok with no defects.
    1. The wafer schematic shows which alignment marks you are choosing.
    2. The alignment marks, defined on a previous layer (usually combined with the first litho), are programmed/named in: <to be added: where in the program the AlMks are defined>
  5. Your "Fine" alignment marks will probably also fail if they're set to use the same marks! Fix this by editing your Wafer Layout > Alignment Strategy, and select different alignment marks or set some "backup" marks. Make sure your Layer Layout > Strategy Selection is using this new/updated strategy.