Difference between revisions of "MLA150 - Troubleshooting"

From UCSB Nanofab Wiki
Jump to navigation Jump to search
(added Defocus bug and Compuer Restart.)
 
(moved TOC below summary)
Line 1: Line 1:
 
== Troubleshooting ==
 
== Troubleshooting ==
 
Look below for the issue you're experiencing, to see if we have a workaround or solution.
 
Look below for the issue you're experiencing, to see if we have a workaround or solution.
 +
 +
__TOC__
  
 
== Known Bugs & Workarounds ==
 
== Known Bugs & Workarounds ==

Revision as of 12:32, 21 January 2021

Troubleshooting

Look below for the issue you're experiencing, to see if we have a workaround or solution.

Known Bugs & Workarounds

Defocus: unable to enter ±25 full range

In the Setup screen, Editors for Resist or Series templates, you are limited to only ±10 defocu, even though the system is capable of ±25.

Workaround

In the Exposure screen - after wafer load etc. - you may still edit the defocus range, and in this screen you are able to type in the full range ±25. For a Series exposure (focus-exposure matrix, FEM), you can choose the "_Manual" template during Setup, and on the Expose screen you can edit the Series array to your needs with full defocus range.

Rebooting the Computer

Problem

If the software is acting unusual (black screen), of stage is moving to an incorrect location, or Convert software is popping up errors, it could be due to the computer running out of RAM memory. A computer restart typically resolves this.

Restart Procedure

  • In the MLAMenu (main) software, go to File > Exit.
    • It takes a minute or so to close everything. It will also close the camera viewer (SharkVision).
  • Reboot the computer via Windows Start > Power > Restart
    • It takes a few mins for the computer to reboot.
  • On the Windows login screen (Looks like "Heidelberg instruments" background), start typing to log in. Login info is written at the computer.
  • After logging back in, wait ~1 min until the 2 icons appear next to the Time in the start bar. (SiiPlus and XMing)
  • Then launch MLAMenu.exe, wait ~1 min until it has completed initializing.
  • Make sure the "Hardware" section of the software shows all components as "OK" or "Initialized"

System is ready to run an exposure.